Discontinuation of 2.1.x release version of SIBS API Market’s APIs.

1 post / 0 new
SIBS_Staff
Discontinuation of 2.1.x release version of SIBS API Market’s APIs.

Dear SIBS API Market TPPs,
We shall inform you that as from the 17th of May you will not be able to subscribe or request any calls to our APIs on any 2.1.x release version, for we are discontinuing it.
 
This includes the following APIs:
·         “Payments (2.1.x)”
·         “Multibanco (2.1.x)”
·         “Accounts (2.1.x)”
 
Given that 2 more recent versions of these APIs (3.0.x and 3.1.x) have been available during the last months, we recommend you to subscribe and use these versions as soon as all the ASPSPs you connect to also do so.
Should you have any doubts or questions please contact us, as usual.
Thanks in advance, best regards.
The SIBS API Market Team